<< Back to Help Forum   Search

Posts 1 - 6 of 6   
no signal when a game start: 3/20/2022 15:33:36

Warlord
Level 60
Report
Why dont I get a signal when a game starts? I have been booted so many times just because there is no signal. Why do other people get signal but not me? It is not fear. Remove the signal for everybody in that case.

I use both windows and mac. It doesn't matter. there is still no signal.
no signal when a game start: 3/20/2022 15:41:28

Tostitos
Level 19
Report
i get emails lessgoooo
- downvoted post by καλλιστηι
no signal when a game start: 3/21/2022 19:16:02


JK_3 
Level 62
Report
What kind of signal are you expecting? or do you run into issues with the sound not working?

There have been multiple players before you that have already pointed this out, see the forums below:
https://www.warzone.com/Forum/489399-new-turn-clock-sounds
https://www.warzone.com/Forum/542818-sound-notification-game-start-work-2
https://www.warzone.com/Forum/571948-game-start-notification-sound-playing

If youre playing on Chrome, you can also try to disable auto discarding for your tabs on chrome://discards/, maybe that will solve your issue.
no signal when a game start: 4/16/2022 12:13:31


alexclusive 
Level 64
Report
There are worse issues in the same field. If your app crashes while you are searching a QM, there will be no way to leave the queue. So if you have just one uncommon template activated, you'll be thrown into a game after hours if that's how long it takes to pair you with someone. The obvious solution of you automatically leaving the queue if the app crashes or gets closed has not been implemented in all the years QM is a thing. I also face the issue of the sound sometimes working and sometimes not, but I've given up on it long ago :p
no signal when a game start: 4/16/2022 15:10:45


JK_3 
Level 62
Report
If your app crashes while you are searching a QM, there will be no way to leave the queue. So if you have just one uncommon template activated, you'll be thrown into a game after hours if that's how long it takes to pair you with someone.


Thats an interesting bug, I assume you already reported this to Fizzer?
Posts 1 - 6 of 6