<< Back to Help Forum   Search

Posts 1 - 12 of 12   
Cannot deploy armies: 9/3/2021 19:05:35

Iconian
Level 21
Report
I've tried to play two or three times over the last six months or so, but for some reason I can't deploy armies. , so I figured it might just be a temporary bug, but I'm still having the problem.

In short: I am unable to deploy any armies on any territory, making all maps unplayable as far as I can tell. When I click the buttons for select, deploy, and movement in the top right the game does toggle between them, but then it doesn't allow me to deploy armies, nor does the game allow me to move armies.

It's been a while since I played and I'm not exactly sure when this problem started, but I tried to play about a month ago and this was a problem then as well.
Cannot deploy armies: 9/3/2021 19:07:29


JK_3 
Level 61
Report
If you select deploy, does it give you a '0/5 deployed' (or whatever your income is)

And you could try going to the attack phase, and then deploy using CTRL + Click
Cannot deploy armies: 9/3/2021 19:07:57


Leia - Princess of Coinwheels
Level 58
Report
I had that problem too. remove the add blockers in your browser and your problem is solved


Edited 9/3/2021 19:09:25
Cannot deploy armies: 9/5/2021 04:43:56

Iconian
Level 21
Report
I just started another quick game to test it again, in which I started with 6 territories. Very strangely, it is allowing me to deploy armies on 2 of those 6. I can also only move armies from those 2 territories, not the other 4.

Likewise, when I pass my mouse over different territories on the map most of them don't have any tooltip that comes up to give their names. And the 4 territories I can't deploy to have no tooltip, whereas the 2 I can deploy to do have tooltips.

JK_3: It currently says I've deployed 4/6 when I go to deploy, but I'm only able to deploy to 2 territories . . .

Leia - Princess of Coinwheels: I just disabled my ad blocker, but the problem remains.

Very weird . . . any ideas?
Cannot deploy armies: 9/5/2021 09:20:07


Ursus 
Level 64
Report
If you cns only deploy to 2 territories you are playing local deployment. If you want to be able to deploy everywhere, play different settings.
Cannot deploy armies: 9/7/2021 22:52:30

Iconian
Level 21
Report
Local Deployment is not on. I'm testing using a scenario that I created, and I am able to see the option, but it's blocked out so I can't turn it on. Something else is going on. I just checked as well and apparently Local Deployment doesn't even unlock until level 31, and I'm 21.
Cannot deploy armies: 9/7/2021 22:55:50


JK_3 
Level 61
Report
Can you post a link to your game? Or if youre in Single Player, the template link?
Cannot deploy armies: 9/14/2021 01:22:12

Iconian
Level 21
Report
Yeah, it's single player. Here's the link for the template:

https://www.warzone.com/SinglePlayer?TemplateID=1090445
Cannot deploy armies: 9/14/2021 01:25:19

Fizzer 
Level 62

Warzone Creator
Report
If you're using the Brave browser, turn off the "Shields up" feature. It's buggy.
Cannot deploy armies: 9/14/2021 01:30:38


krinid 
Level 60
Report
I've seen issues like that with Brave and some other browser as well, I forget which one tbh ... didn't figure out the problem, try what Fizzer said.

In my case, it wasn't just deployments, it was that it didn't recognize some territories whatsoever. Even hovering over them would not give the territory name in WZI, couldn't select them, deploy/attack/move, etc.
Cannot deploy armies: 9/19/2021 01:08:31

Iconian
Level 21
Report
Fizzer: Yes, thank you! I am using Brave browser. With the shields turned off it's working now.

krinid: Yeah, it wasn't just the deployments but also the tooltips and everything.
Cannot deploy armies: 9/19/2021 01:17:07


krinid 
Level 60
Report
Confirmed, same for free. Bringing the 'Shields DOWN for this site' solved all issues.
Posts 1 - 12 of 12