<< Back to Warzone Idle Forum   Search

Posts 1 - 4 of 4   
Challenge level glitching: 9/13/2020 19:49:26

Gussuk25 
Level 56
Report
On the challenge levels I’ve gotten to a point where it appears that the game is glitching. I have 5 different levels that it occurs on. The first one being roads of silk and iron.
What happens is that the ai expands with the auto conquer at 5% (different issue, currently have it maxed) then it reaches a point where when you zoom out and watch carefully it is not expanding further. The boardering territories are still going from Greyed out to white as if it is generating enough armies for capture, then flickering back and forth as if the ai is capturing other territories (it’s not). It sits here for a bit not capturing any territories until the other ai expands enough to take one territory and then the issue appears to be fixed and it continues trying to expand. Of course at this point the other ai is much to large and it’s hopeless.

Anyone else experiencing this problem?
Challenge level glitching: 9/14/2020 10:39:13


SubLunar Unit 
Level 60
Report
I guess this has to do with the latest level redesign. Readjusting auto-conquer went with it. From what I understand and from what Fizzer told me auto-conquer now prefers conquering useful, non-empty territories first which still requires the number of armies respective to your current auto-conquer advancement value. Just as it was before. But taking empty territories requires much more, way more armies. Itself I think this is a good idea. Unfortunately it often results in a player being sort of boxed in by such empty territories.

I myself was able to "win" quite a lot of challenge levels "thanks" to this. And the scenario was if I recall correctly always the same as you described it - whoever broke first out of the box usually won.
Challenge level glitching: 9/14/2020 16:03:03

Gussuk25 
Level 56
Report
I saw his comment but what I’m getting at is that it’s just glitching. The ai is not attacking at all. When you zoom out and watch your borders, the ai is not capturing any territories.

I can watch my armies generating and spending but I’m not expanding. And it’s not for 10 seconds or so, it’s minutes of it just flashing that the territory is capturable, then not as armies are made and “spent”.

To give an idea, it will say I have 200 million armies and won’t capture 11 mil territories...
Challenge level glitching: 9/14/2020 16:14:18


SubLunar Unit 
Level 60
Report
I just tried Roads of silk and iron. And yes there was flickering of territories back and forth as you described it. But it was always due to the auto-conquer saving up armies to conquer non-empty territories and when it did conquer one the whole bunch of empty territories greyed. Thus the flickering. But it seemed to me everything was working fine - meaning the function did what it was made to do, not that I think it's actually useful that way.
Posts 1 - 4 of 4