<< Back to General Forum   Search

Posts 1 - 5 of 5   
Auto-Join to game: 10/13/2019 12:16:57

Nobby
Level 29
Report
Hi,

I'm new here and so far I just played a few games in single player. But for some reason I (got) joined to multi player games.
So please excuse this newbie question: How can I stop the game from joining me to multi player games? Didn't find anything about that on multi player page or in settings.

Thanks a lot!
Auto-Join to game: 10/13/2019 12:21:09


Njord 
Level 62
Report
have you joined the Quick matches? are the games that are popping up named QM?
Auto-Join to game: 10/13/2019 12:22:44


Viking1007
Level 58
Report
ok, so the only thing that would do this, I think, would be "invite me to multiday quickmatches"

so to turn that off, you go to the community tab, (if on website), or if on mobile just go to the thing that says quickmatch"

then, you will see a line of text that has the words "Invite me to multiday quickmatches" inscribed on it.

you will now see if the box next to it is checked with a check mark or blank. if checked, you will want to un-check it by tapping it with your pointer finger.

if un-checked, then the games you are getting put into are probably some glitch or maybe you were half-asleep and joined them not thinking
Auto-Join to game: 10/13/2019 14:41:09


DanWL 
Level 62
Report
Playing Multi-Day

Check the "Invite me to multi-day games" check-box to receive invites to multi-day games. If you wish to make them stop, you can un-check this box.

https://www.warzone.com/wiki/Quickmatch
Auto-Join to game: 10/13/2019 15:28:10

Nobby
Level 29
Report
Thanks guys for your help!

> so to turn that off, you go to the community tab, (if on website), or if on mobile just go to the thing that says quickmatch"
> then, you will see a line of text that has the words "Invite me to multiday quickmatches" inscribed on it.


Didn't see that option but it was checked. So I guess this will do the trick.
Posts 1 - 5 of 5