<< Back to General Forum   Search

Posts 1 - 13 of 13   
Playing Warlight on Ubuntu: 5/13/2012 08:04:00


I'M RETIRED
Level 5
Report
So I recently installed Ubuntu 12.04 and I quite like it. But when playing WL I've come across some problems.
For example: if I enable Hard Disk Storage (used to store the maps on your computer so they load faster) I get a small dialog from adobe flash asking me to allow storage. That's all normal but the problem is I can't click it. I can't play unless I disable hard disk storage from the settings.

Anyone ever had this problem?
I'm new to Ubuntu, so any suggestions are welcome.
Also, the font on this page is pretty bad. The Open Game, My games etc are in really this letters, they look rly bad. Numbers also look bad. One's are like a single vertical line.
Any ideas on how I might be able to change this.
Playing Warlight on Ubuntu: 5/13/2012 08:05:07


I'M RETIRED
Level 5
Report
edit
thin* letters
Playing Warlight on Ubuntu: 5/13/2012 08:13:08


TBest 
Level 60
Report
It might help us if you can show a scren print.
Playing Warlight on Ubuntu: 5/13/2012 10:27:19

Grzechooo 
Level 30
Report
Yeah, a screen of what you're seeing would be helpful, but I guess you may be missing some fonts (the "My Games" uses Verdana), I think installing package named "msttcorefonts" (which contains some MS fonts) would help.
Playing Warlight on Ubuntu: 5/13/2012 10:51:28


I'M RETIRED
Level 5
Report
How do I make a print screen? I'm a noob on Ubuntu :)
Playing Warlight on Ubuntu: 5/13/2012 14:16:00


Karolina
Level 29
Report
One way to take a screenshot is launching a specially designed application for it: Applications > Accessories > Take Screenshot.

Second method is to open GIMP and File > Create > Screenshot.

Regards,
C.
Playing Warlight on Ubuntu: 5/14/2012 11:49:20


I'M RETIRED
Level 5
Report
Thank you very much Caroline.

This is the screenshot of the fonts. Pay attention on My games, Open Games etc

http://i.imgur.com/02VaQ.png

This is the screenshot of the adobe flash dialog that pops up when i enable hard disc storage.

http://i.imgur.com/xqM8v.png
Playing Warlight on Ubuntu: 5/14/2012 12:50:49

Fizzer 
Level 58

Warzone Creator
Report
If you right-click, select Settings, and drag the storage slider up to Max, the storage prompt won't need to come up.
Playing Warlight on Ubuntu: 5/14/2012 13:14:49


Gnullbegg 
Level 49
Report
Did you try changing the font size? It's Crtl & "+/-" on most browsers.
Playing Warlight on Ubuntu: 5/14/2012 21:48:47


I'M RETIRED
Level 5
Report
ctrl + (+/-) will change the zoom, not the font.

Fizzer, i cant click the damn thing at all.

I'm surprised that no one else has this problem. I tried playing with the last version of ubuntu and it was the same....
Playing Warlight on Ubuntu: 5/21/2012 18:22:19

unknownsoldier 
Level 57
Report
I use Ubuntu (Narwhal currently, other versions in the past), I have not had such problems, on several machines (using firefox and also opera), though maybe I turned the local storage off. Sorry I cannot help you, but I just wanted to say that for this Ubuntu user (me), it works fine.
Playing Warlight on Ubuntu: 5/21/2012 20:48:49


Bais
Level 26
Report
I also have this problem sometimes, depending on the browser. it's really not a warlight issue as a flash problem. for example on firefox the same happens to me on warlight while with chromium warlight works well, but other flash programs do not (with the same problem). I do not know how to solve it, but maybe you can try changing browser and see if it works just as it did with me
Playing Warlight on Ubuntu: 5/22/2012 01:54:15

FD
Level 22
Report
Change storage settings here: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html

Then the pop-up won't come up.
Posts 1 - 13 of 13