<< Back to General Forum   Search

Posts 1 - 4 of 4   
Losing sound: 12/26/2018 15:43:16


thekohser 
Level 59
Report
I have a relatively modern Dell laptop. Have been noticing lately that when playing Warzone, the sound card gets turned off... so that I have no sound emitting from my laptop any more -- both on Warzone or any other application or site (YouTube is silent, music subscription sites are silent, etc.).

Anyone have any idea what is causing this, or how I could repair it? I have a sneaking suspicion that it has something to do with the Flash script, but that's just because I've simultaneously been having some troubles with sites running Flash.
Losing sound: 12/26/2018 17:09:15


Cata Cauda
Level 59
Report
Flash could be the problem, but you can switch to other platform here https://www.warzone.com/ChangeWebMode like Unity, or UJS.
Losing sound: 12/26/2018 19:52:23


The Last Kiss
Level 55
Report
Very unlikely to be flash related as neither youtube or any music subscription site are flash-based.
Losing sound: 1/3/2019 02:55:12


thekohser 
Level 59
Report
"Very unlikely to be flash related as neither youtube or any music subscription site are flash-based."

I was saying that YouTube is affected adversely only after WarZone has crippled the sound function. I think it still could be Flash related, if it has the ability to disable the sound functionality. It wouldn't matter (after the fact) what type of site is then visited subsequently.

But I appreciate your thought on the matter!
Posts 1 - 4 of 4