<< Back to Help Forum   Search

Posts 1 - 8 of 8   
Mystery Games Keep Showing Up!: 6/20/2018 17:31:01

Roy
Level 54
Report
So after taking a two year hiatus, I came back to playing Warlight (Or Warzone, now). However, after playing a couple of matches, I noticed that I keep getting Quick Match invites I didn't sign up for. Except they're not really invites since I can't reject the game and get booted if I don't select territories and play out the game (unless I'm not understanding how to reject the invite). Every time one of these QM matches ends (always with a boot from either me or my opponent since it seems half the time they aren't aware of the game either) another one is automatically added a few hours to a day later. What's also weird is that about 1 in 4 of them are coin matches which I definitely don't want to play in. I'm not sure why I am being perpetually forced into new games, and want to stop since it has already effected my boot percentage. I haven't signed up for any tournaments (when I look it says I don't have any) so I don't know why this started.

Any help with how to stop receiving these games would be greatly appreciated.
Mystery Games Keep Showing Up!: 6/20/2018 17:55:49


DanWL 
Level 62
Report
Did you tick the invite me to quickmatch games checkbox?

Have you searched "stop quickmatch" in the forum search? If not, feel free to do so.
Mystery Games Keep Showing Up!: 6/20/2018 18:06:19

Roy
Level 54
Report
Yup. That will do it. Thanks! Do you know when this feature was added/why the default is having QMs checked? I'm pretty sure I never checked the box myself.

Edited 6/20/2018 18:07:02
Mystery Games Keep Showing Up!: 6/20/2018 18:18:49


DanWL 
Level 62
Report
QM isn't checked by default. It may have been enabled by you accidentally. It was worded badly before. Before it said something on the lines of "invite me to games now". This feature has been there ever since QM was available to non-members.
Mystery Games Keep Showing Up!: 6/20/2018 19:56:48


Cowboy 
Level 58
Report
It is checked by default, or at least used to be.
Mystery Games Keep Showing Up!: 6/20/2018 21:47:03

TBest 
Level 60
Report
It is checked by default, or at least used to be.

And still is judging by this very forum thread xD Theese threads do pop up regularly.
Mystery Games Keep Showing Up!: 6/20/2018 21:50:55


DanWL 
Level 62
Report
^They pop up so often that I can't be bothered to fully describe how to sort it out anymore, hence the more sarcastic answers I give for the exact same problem.
Mystery Games Keep Showing Up!: 6/21/2018 17:24:18


psykkoman
Level 58
Report
What probably happened is that you just wanted to see what that Quickmatch is and then closed the window. But once you display QM window, those matches will be added if you don't uncheck the box on QM page which is checked by default.
Not very user-friendly, to say the least.
All this would need is to add line (uncheck the box if you don't want to be invited to QM matches) right under part of page in question. And we will see no more threads like this.

Edited 6/21/2018 17:36:35
Posts 1 - 8 of 8