<< Back to General Forum   Search

Posts 1 - 5 of 5   
In games that I didn't join: 12/19/2017 01:01:06

newTMCG712
Level 57
Report
For some reason I keep getting put into games that I haven't joined. It says QM before the game name. Can anyone tell me how to stop this? It says I'm not currently in any tournaments.
In games that I didn't join: 12/19/2017 01:36:24


King C******* V 
Level 58
Report
QM stands for Quickmatch. On the main Play menu click on Quickmatch and make sure the "invite me to multi-day games" is unchecked. That should work!
In games that I didn't join: 12/21/2017 12:40:51

newTMCG712
Level 57
Report
Where is that located? The only options I have are single-player, multi-player, community, help and then my account. Don't see quick-match anywhere. Thanks!
In games that I didn't join: 12/21/2017 12:48:25


TBest 
Level 60
Report
Make sure you are in unity.
In games that I didn't join: 12/21/2017 12:53:28

newTMCG712
Level 57
Report
Got it thanks!
Posts 1 - 5 of 5