<< Back to Programming Forum   Search

Posts 1 - 4 of 4   
CLOT Deployment Failed (Module): 6/8/2016 06:15:53

Level 60

Trying to launch my app in gcloud I run into this issue
Updating module [default]...failed.
ERROR: (gcloud.preview.app.deploy) Error Response: [13] Timed out when starting VMs. It's possible that the application code is unhealthy. (0/2 ready, 2 still deploying).

This even happens when I am using Fizzer's raw clot framework. I don't have any problem on localhost, with GAE Launcher. Also, the gcloud "web preview" or dev.appserver (also localhost) too gives me an error.
ERROR 2016-06-08 06:13:28,658 wsgi.py:263]
Traceback (most recent call last):
File "/google/google-cloud-sdk/platform/google_appengine/google/appengine/runtime/wsgi.py", line 240, in Handle
handler = _config_handle.add_wsgi_middleware(self._LoadHandler())
File "/google/google-cloud-sdk/platform/google_appengine/google/appengine/runtime/wsgi.py", line 299, in _LoadHandler
handler, path, err = LoadObject(self._handler)
File "/google/google-cloud-sdk/platform/google_appengine/google/appengine/runtime/wsgi.py", line 85, in LoadObject
obj = __import__(path[0])
ImportError: No module named PLACEHOLDER
INFO 2016-06-08 06:13:28,664 module.py:788] default: "GET /_ah/start HTTP/1.1" 500 -

I am stuck :(
CLOT Deployment Failed (Module): 6/8/2016 13:31:19

Level 60
try motd's version, i think he fixed that issue, don't recall what it was anymore, but there was some silly small thing needed to be changed.
CLOT Deployment Failed (Module): 6/8/2016 19:18:05

Level 60
Still gives me the same error /:

If it worked for motd, i must be doing something wrong I suppose. Ugh,
CLOT Deployment Failed (Module): 6/11/2016 01:29:46

Level 64
Have you tried using the eclipse plugin to deploy on GAE? Seems like a deployment problem, and not code related.
Posts 1 - 4 of 4