<< Back to Help Forum   Search

Posts 1 - 3 of 3   
ServerError null: 5/27/2015 09:40:49

DanWL 
Level 62
Report
I've tried many times to join a Turkey 1v1 (5 coins entry fee), but it's not letting me join. I've tried to join it from the Dashboard and Coins tab. The game hasn't appeared on the Dashboard or My Games. At the times I tried to join, a player was already there.

When I tried to join it from the Dashboard, I was given the following details:
completeHandler AcceptOpenSeat::warlight.shared.ServerException Error (0): WarLight Server returned ServerError null
at warlight\shared\viewmodels\lobby\LobbyVM.as:EndJoin()
at warlight\shared\viewmodels\lobby\LobbyVM.as:EndJoinOpenSeat()
at warlight\shared\messages\Message.as:AcceptOpenSeatReply()
at warlight\shared\messages\Message.as:()
at warlight\shared\MessagePump.as:OnReceiveMessage()
at shared\Messaging.as:completeHandler()
at shared\HttpRequest.as:completeHandler()
(sp=6)

Edit: For some reason, I'm able to join open games (a 1v1 autogame).
Edit 2: I've reported this.

Edited 5/27/2015 09:56:27
ServerError null: 5/27/2015 10:20:32

Corvus5
Level 58
Report
happens to me as well
ServerError null: 5/27/2015 17:14:47

DanWL 
Level 62
Report
It works, now! You should say if it isn't.
Posts 1 - 3 of 3