<< Back to General Forum   Search

Posts 1 - 2 of 2   
If you use the "HTTPS Everywhere" plugin and are getting errors...: 5/5/2013 08:53:05

Fizzer 
Level 58

Warzone Creator
Report
There's a bug in WarLight right now that's causing error messages for players who have installed the "HTTPS Everywhere" plugin.

I'm working on fixing this. In the meantime, you can work-around the problem by going into the HTTPS Everwhere settings and disabling the entry for "Amazon Web Services."

Within the next couple days I'll deploy a permanent fix and you can re-enable it. Please e-mail me at fizzer@warlight.net if you still have problems. Sorry for the inconvenience.
If you use the "HTTPS Everywhere" plugin and are getting errors...: 5/7/2013 01:15:58

Fizzer 
Level 58

Warzone Creator
Report
This problem should now be fixed. Please e-mail me at fizzer@warlight.net if you're still having problems.
Posts 1 - 2 of 2