<< Back to General Forum   Search

Posts 1 - 26 of 26   
Servers not working as they should?: 4/8/2013 22:38:38


Luxis • apex 
Level 51
Report
Hey people, I already submitted a bug report and all that, but I just figured I'd call out and see if someone is experiencing similar issues.

Basicly I can't access certain games, but only like 20% of my active ones, which seem to have no corelation at all. The game just stops at "Loading".

Then just now I opened up another game (NoobSchool vs TheGeneral in 1v1 Ladder), which worked fine, though trying to use the history tab, its the same story, spinning arrow "Loading" or whatever.

Tl;dr, is anyone but me experiencing strange (server?) problems?
Servers not working as they should?: 4/8/2013 22:41:11


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
I have the same problem - furthermore - warlight works on Opera and Firefox, but on Safari it crashes with a message:



Server Error in '/' Application

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>

<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>
</configuration>
Servers not working as they should?: 4/8/2013 22:42:07


Luxis • apex 
Level 51
Report
Right, I forgot to add, both Chrome and IE show the same behaviour, and I'm not getting any real crashes, just infinite loading times.
Servers not working as they should?: 4/8/2013 22:42:32


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
and unlike luxis on those two browsers i CAN access like 20% of my games.. 80% i tried to open just load without end..
Servers not working as they should?: 4/8/2013 22:43:41


Luxis • apex 
Level 51
Report
Would you care to check the ladder game I mentioned and see if you get the same behaviour?
Servers not working as they should?: 4/8/2013 22:49:11


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
ok - something odd - Seems like some people can play games others cannot.
There's Asia 2v2 with ultimaratio & timinator vs deadpiggy & an open seat..
a few moments ago deadpiggy was not there, so i assume, he could enter that game, but i cannot which makes things even weirder.
Servers not working as they should?: 4/8/2013 22:50:01

Widzisz • apex 
Level 60
Report
You are not alone. But for me only history is not working, I didn't notice the other problem yet.
Servers not working as they should?: 4/8/2013 22:53:53


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
this one works flawlessly to me..
Servers not working as they should?: 4/8/2013 22:58:46

Widzisz • apex 
Level 60
Report
I meant, for me history don't work for some games. So far only seen that in old games (i.e. can't see Impaller vs World game, check if you can - http://warlight.net/MultiPlayer?GameID=1261447), new ones do work fine for me, can access all / view history properly.
Servers not working as they should?: 4/8/2013 23:01:33


Luxis • apex 
Level 51
Report
Can't download that history either. I suppose there's something in the doing serverwise, considering Fizzer was interested in how smoothly players felt the site was running this saturday during the live tourney.
Servers not working as they should?: 4/8/2013 23:07:59

Seahawks 
Level 51
Report
yeah, i cant see any games on safari, on chrome i can only see games that dont have chat messages that i havent read
Servers not working as they should?: 4/8/2013 23:08:45


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
update: now neither safari nor opera work. Only firefox does seem to load warlight.net at all.. of course it is unable to load most games..
Servers not working as they should?: 4/8/2013 23:09:30


Grinche 
Level 55
Report
I get the infinite load times on all my season viii games. I can load the rest.
Servers not working as they should?: 4/8/2013 23:15:15


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
fun fact: at the moment for me firefox is the only browser able to connect to warlight, though for timinator it's unable to load the page at all...
Servers not working as they should?: 4/8/2013 23:21:07


[WG] Warlightvet 
Level 16
Report
im getting the same problem :(
Servers not working as they should?: 4/9/2013 01:17:22


Master Miyagi • apex 
Level 59
Report
i can access the site now, but only certain games load.
Servers not working as they should?: 4/9/2013 01:51:32


Gnullbegg 
Level 49
Report
Yup same here. Firefox gave me the error message fridge posted while chrome let me log in but didn't let me load games reliably.

Now some ten minutes later Firefox works again (well minus loading some games, haven't even tried playing; got enough boots already) while Chrome is displaying the error message??!
Servers not working as they should?: 4/9/2013 02:13:22


dodo comander 
Level 57
Report
I got booted in like 5 games because of this, I uninstalled chrome and then re installed. The error msg is gone but some games dont load.
Servers not working as they should?: 4/9/2013 02:17:37


Cat Crusader 
Level 30
Report
Ah, I'm glad it's not only me with this issue. I've been racking my brain trying to come up with a solution. Oddly enough, I tried submitting this as you did, Luxis, but it wouldn't submit. Same situation. I can create a game and it works, I can play single player, and I could go into 1 of my "active" games (which is a few set up just to chat).

Guess I'll check back tomorrow.
Servers not working as they should?: 4/9/2013 02:20:32


Cat Crusader 
Level 30
Report
Also, I can load warlight on google chrome and Internet explorer. But so far it seems only 1 of them work at a time. If I'm on googlechrome (as I am now) it works, if I were to try IE... it would fail. If I closed chrome and opened IE and tried, warlight would work and vice versa.
Servers not working as they should?: 4/9/2013 03:02:59

[FCC] Mr. Mindor 
Level 50
Report
regarding :

Server Error in '/' Application



errors.
This appears to be related to something passed back to warlight in a cookie.
I experienced this error connecting to warlight.net from Chrome initially.
tests with an incognito window and IE I was able to connect.
I deleted all the cookies for the site in chrome and was able to log in.

Like so many others I am able to access some games and not others.
Servers not working as they should?: 4/9/2013 03:20:25


MilitaryManiac 
Level 57
Report
I got booted out of my 1v1 ladder against Frankdeslimste because the site was down and i could not get on to take my turn. :/
Servers not working as they should?: 4/9/2013 03:21:24

Fizzer 
Level 58

Warzone Creator
Report
Sorry about this, everyone. One of the webservers went bonkers, which meant that 1/4th of new sessions would get the "Runtime" error and 1/4th of games would not load.

It's fixed now, and I'm taking steps to ensure this won't happen again.

First, I'm going to fix the error that happened, of course. But there's also a monitoring system in place that's supposed to automatically take broken webservers out of the load balancer, and this did not work for some reason. I'm going to be fixing this as well.

Thanks for reporting it, and let me know if you run into further problems!
Servers not working as they should?: 4/9/2013 10:48:18


Cat Crusader 
Level 30
Report
You da man, Fizzer.
Servers not working as they should?: 4/9/2013 11:19:15

redlizard
Level 55
Report
What will happen to tournament games where people have been autobooted due to being unable to take their turn at the critical time? This did not happen to me, but I know someone for whom it did.
Servers not working as they should?: 4/9/2013 14:06:46


Ironheart
Level 53
Report
I also got this yesterday.
Posts 1 - 26 of 26