<< Back to General Forum   Search

Posts 1 - 6 of 6   
auto game: 3/18/2013 22:40:39

Doomsday 
Level 57
Report
why is auto game 1 v 1 not always in the open game slot its there now and again and not 100% like it normaly is ??? is there a problem with war light ??? and also was on a game earlier and lost connection AGAIN and then couldn't get back into that game nor could the other player any other game not a problem ???
auto game: 3/18/2013 22:52:33

Hennns
Level 58
Report
I can see the auto game set on multi-day. BUT the real-time auto game is not there...
auto game: 3/19/2013 07:51:00


[WM] แต€แดดแดฑ๐“•๐“ป๐“ฒ๐“ญ๐“ฐ๐“ฎ 
Level 59
Report
It happens from time to time, when there are some server issues.. Usually what happens is: First at least a part of the players have massive problems with connection (they obviously cannot chat/commit orders, refresh in any of their games, cannot see mygames, or tournaments, sometimes the whole site warlight.net is down, but usually the blog is working, and sometimes the issue is covered in a blog post. After the connections is back to normal, then for a few minutes there are no autogames in the lobby.. maybe this was the case this time as well..
auto game: 8/22/2013 20:06:33


ErikaWarrior
Level 33
Report
Happening now...
auto game: 8/23/2013 00:02:49


TheWarlightMaster 
Level 59
Report
yea now and then the auto game disappears for a bit.
auto game: 8/23/2013 01:58:07

Jehovah 
Level 58
Report
press refresh your game, then press the multiplayer tab to try again, if that fails, restart WL.
Posts 1 - 6 of 6