<< Back to General Forum   Search

Posts 1 - 6 of 6   
Testing own map: 7/5/2010 19:53:20

Mihilion
Level 13
Report
Hi,
I've created my first map and wanted to test it, I've put it in "testing" state, and I can't see it when I'm creating a game.. only 2 categories, built-in maps and user-created maps (my map is not among any of them). I'm checking "practice game". Do you select it from another place, or maybe I forgot to build something in my map, and thats why i cant see it? (I managed to put it in testing state though). Any ideas?

Mihilion.
Testing own map: 7/5/2010 23:16:46

Fizzer 
Level 58

Warzone Creator
Report
Hi Mihilion,

The map should show up under User-created maps. If it isn't, it's possible your browser is caching the list of maps.

Please try refreshing your browser and then going back to Create Game.

Let me know if you still have troubles!
Testing own map: 7/5/2010 23:36:59

Mihilion
Level 13
Report
Hi Randy, thanks for your reply. It seems that maps with too few territories are invalid. I've been trying to test a part of my map - just 10 territories - and it didn't work. After that, I did some additional work, and uploaded version 1.1 with 28 territories - i can see this map normally.
Testing own map: 7/6/2010 00:32:45

Mihilion
Level 13
Report
Ok, now i exactly know what happened to my map v1.0. In both versions the preview picture is wrong.. In 1.1 there is no preview picture at all and the map is at the very end of the list, thats why I found it easily, but on 1.0 map preview picture, there is another map, which doesn't look anything like my map. It confused me so I thought my map is not on the list at all.
Testing own map: 7/6/2010 00:57:52

Fizzer 
Level 58

Warzone Creator
Report
Hmm, I'll look into why the preview picture isn't working correctly. Thanks for reporting this.
Testing own map: 7/6/2010 23:50:22

Mihilion
Level 13
Report
No problem. Just to let you know if this can be of help: I've just checked it again, and now preview pictures for my maps are displaying properly (~12 hours ago it was still wrong).
Posts 1 - 6 of 6