<< Back to Warzone Idle Forum   Search

Posts 1 - 6 of 6   
Possible bug with Efficient Smelters artifact?: 11/4/2020 20:42:55


Jb
Level 56
Report
So I have the “efficient smelters” artifact, of the common quality, which has an effect of “smelter ingredients reduced by 1%” (passive). I assume this means total amounts of ore required for smelting an item are reduced by 1%.

However, whether I equip this artifact or swap it for a different one, the (stated) amount of ingredients required does not change. It still says 486 copper bar, 514 tin bar, 694 iron, etc. I know 1% is a small amount, but it should still show a measurable reduction.

In comparison, my “Mine Boost” artifact which increases ore from mines by 3.5% does[\i] show up the way it should in my mines tab.

So I’m wondering if the efficient smelters is not working or just not showing up correctly.
Possible bug with Efficient Smelters artifact?: 11/4/2020 21:51:30

Fizzer 
Level 62

Warzone Creator
Report
It is a bug. Sorry about that. This will be fixed in the next update.
Possible bug with Efficient Smelters artifact?: 11/5/2020 17:53:13


Jb
Level 56
Report
No worries, just wanted to make sure it was known.
Possible bug with Efficient Smelters artifact?: 11/7/2020 09:59:34


hukutka94
Level 35
Report
"Speedy Smelters" artifact doesn't work too!
Possible bug with Efficient Smelters artifact?: 11/7/2020 11:57:26

Gussuk25 
Level 57
Report
Still haven’t seen a dig site or artifact ><
Possible bug with Efficient Smelters artifact?: 11/7/2020 12:56:04


hukutka94
Level 35
Report
All maps that require ~1 week to finish and higher have them. :)
Posts 1 - 6 of 6