<< Back to Map Development Forum   Search

Posts 1 - 30 of 36   1  2  Next >>   
Problem, please help!!!: 6/26/2012 22:06:02

Meathead
Level 17
Report
I am making my first map and nothing will show up when im supposed to be entering the map details. I dont know how to create a screenshot or I would.
Problem, please help!!!: 6/26/2012 22:13:37


[REGL] Pooh 
Level 60
Report
Well, first you'll need much more information than that.

Have you read the wiki on making maps? That is probably the best way forward.

If you have a link to the single player map that youre working on, perhaps that will help too.
Problem, please help!!!: 6/26/2012 22:17:01

Meathead
Level 17
Report
Yes, Ive read the wiki and I just uploaded into warlight and havent done anything so it doesnt have a link
Problem, please help!!!: 6/26/2012 23:19:40


BearsBeetsBattlestarGalactica
Level 19
Report
It would still have a link, even if its just the file. Click "Get link for sharing".

My guess is that you didn't assign each territory an ID: Territory_#, so all you are seeing is the black outlines, which don't show up on the black background of the map editor. If you did give them all an id #, go back through and make sure you spelled "territory" correctly. Sometimes I slip up when typing and accidentally type "teritory", and then copying and pasting that over and over again, is useless. Check these things, and if that doesn't work, let me know and I'll try to help you further.
Problem, please help!!!: 6/27/2012 00:22:14


Richard Sharpe 
Level 59
Report
BBBs advice sums it up well.

Bout all I could add is that you could change your line color in Inkscape to make it visible against the black backdrop. I did all my maps with red backdrops so I could see the borders even before I labelled the territories.
Problem, please help!!!: 6/27/2012 00:23:56


devilnis 
Level 10
Report
In related news: If you are running windows 7, you can type "snip" in the search field from the start menu and it will bring up the snipping tool for easy screen captures. If you're running windows XP, I recommend a free and easy tool called "MWSnap" for captures. If you're running on a mac or linux box, I dunno what the answer is but I'm sure there is one :)
Problem, please help!!!: 6/27/2012 01:10:48


BearsBeetsBattlestarGalactica
Level 19
Report
on, completely forgot to address that. if youre on any windows, Alt+Prtscn and then paste into Paint gives you a screen cap.
Problem, please help!!!: 6/27/2012 01:46:34


Richard Sharpe 
Level 59
Report
BBB, you don't need the alt. Simply print-screen will do the trick.

Of course, then you would need to save the file from paint and upload it somewhere to post on here.
Problem, please help!!!: 6/27/2012 02:32:40

Meathead
Level 17
Report
@BBB they are all named correctly. Also the only thing that shows up is when i press show example armies half of it shows up at the top of the screen
Problem, please help!!!: 6/27/2012 02:33:34

Meathead
Level 17
Report
Problem, please help!!!: 6/27/2012 02:37:58

Meathead
Level 17
Report
Richard sharpe, I just changed background to red ans stroke to white and still nothing.
Problem, please help!!!: 6/27/2012 02:41:10


Richard Sharpe 
Level 59
Report
I MAY know what the problem is.

Are you using Inkscape for this? If so, is your drawing centered in the 'box' on Inkscape?
Problem, please help!!!: 6/27/2012 02:44:10

Meathead
Level 17
Report
I am using inkscape and what box??
Problem, please help!!!: 6/27/2012 02:48:58


Richard Sharpe 
Level 59
Report
When you open Inkscape it will show a rectangle with a bit of shadowing in the center of the screen. Your map must be wholly contained inside this rectangle.

The dimensions of the rectangle can be changed in the Document Properties menu (Ctrl-Shift-D) in the 'custom size' area.

If you don't see this square at all I would make the area very large and then zoom out as much as needed to find it.
Problem, please help!!!: 6/27/2012 02:50:30

Meathead
Level 17
Report
It was the Box. It wasnt showing on my document so I just copied and pasted into a new document now it is working fine. Thank u so much Richard!
Problem, please help!!!: 6/27/2012 03:12:03

Meathead
Level 17
Report
I have another question. I have images for the background of my map. Can I make those a background or no?
Problem, please help!!!: 6/27/2012 03:23:18


[REGL] Pooh 
Level 60
Report
The Straight up images won't go through. You need to convert them to a Path first.

Same with text.
Problem, please help!!!: 6/27/2012 03:34:30

Meathead
Level 17
Report
How do you do that?
Problem, please help!!!: 6/27/2012 03:59:15

Meathead
Level 17
Report
Never mind. Here is the map so far: http://WarLight.net/SinglePlayer.aspx?PreviewMap=14354. I would also like people to test 4 player FFA, 2v2 and maybe even zombies.
Problem, please help!!!: 6/27/2012 04:30:14

RvW 
Level 46
Report
Looking at Cheddar 7 and 8, I think you should try using "Simplify path".
Problem, please help!!!: 6/27/2012 17:05:57


BearsBeetsBattlestarGalactica
Level 19
Report
A couple things. Do you know how to use path divide to create territories? it makes your borders MUCH nicer. A second thing, CONNECTION LINES. THERE ARE NONE. You really need these. The map is unplayable without them. I agree with RVW to simplify those paths. Also, in order to use a background image, it must be vectorised. Theres some websited that will change raster images into vector format for you for free. http://vectormagic.com/home will do it.

Use the rectangle tool to make bonus links, and make all the rectangles the same size (at least for bonuses of the same level. The super bonuses: whatever, but they should all be the same size rectangles.) Balance out your bonuses, the holes bonus gives you 5 armies for controlling a single territory. Also, there is an oval path next to the "Cheese" bonus that currently is unused.

Cheddar 3 and 6 have a connection between them that I don't think should be there.

---BBB
Problem, please help!!!: 6/27/2012 18:44:51

Meathead
Level 17
Report
Now every time I open it some of the holes wont appear. There are supposed to be 6 but usually only 2 appear.
Problem, please help!!!: 6/27/2012 18:45:40

Meathead
Level 17
Report
Also the holes is not a single territory, it only shows that sometimes
Problem, please help!!!: 6/27/2012 18:53:51


Richard Sharpe 
Level 59
Report
Meathead, your problem is that the 'solid' portion of the cheese is covering the holes making them invisible. You need to 'cut' the holes out of the rectangle there to make sure there is no overlap.
Problem, please help!!!: 6/27/2012 19:03:32

Meathead
Level 17
Report
The holes are raised to top and cheese lowered to bottom though. Why do they sometimes show up then?
Problem, please help!!!: 6/27/2012 19:06:12

Meathead
Level 17
Report
How do i cut them out?
Problem, please help!!!: 6/27/2012 19:13:03


Richard Sharpe 
Level 59
Report
Make a copy of the 'hole', select a copy and the back rectangle and use the division tool (think thats the one... should be CTRL-K)

Warlight doesn't recognize layers.
Problem, please help!!!: 6/27/2012 19:23:45

Meathead
Level 17
Report
Thanks again Richard!
Problem, please help!!!: 6/27/2012 19:24:07

Meathead
Level 17
Report
Anyone want to do some realtime testing right now?
Problem, please help!!!: 6/27/2012 21:21:49

RvW 
Level 46
Report
The holes are raised to top and cheese lowered to bottom though. Why do they sometimes show up then?

WL automatically raises the selected territory to the top, overriding whatever is specified in the SVG.
Posts 1 - 30 of 36   1  2  Next >>