<< Back to Help Forum   Search

Posts 1 - 3 of 3   
auto quickmatch: 6/1/2018 04:38:46

heterochrome
Level 57
Report
Recently I keep getting put (automatically?) into multiday basic quickmatch games with newbies. I don't want to play these games and I get booted. I must have changed a setting somewhere but I can't find it. How do I turn off this feature?
auto quickmatch: 6/1/2018 05:00:45

Fizzer 
Level 59

Warzone Creator
Report
Select Quickmatch under multi-player. You'll see the option to control it.
auto quickmatch: 6/1/2018 05:27:15

heterochrome
Level 57
Report
Thank you, that looks like it. I don't remember ticking it. Oh well. Cheers.
Posts 1 - 3 of 3