<< Back to Help Forum   Search

Posts 1 - 4 of 4   
Stopping automatic QM 1v1s?: 1/13/2018 00:40:14

Spune
Level 44
Report
I am being added automatically to QM 1v1s, and have no idea how this is happening nor how I can stop it. Title is always "QM: <player 1> vs <player 2>." Can anyone help?
Stopping automatic QM 1v1s?: 1/13/2018 01:25:19


ps 
Level 60
Report
you need to go to the quickmatch part of the unity app and toggle off the checkbox that gives you recurring games.
Stopping automatic QM 1v1s?: 1/13/2018 19:51:33

Spune
Level 44
Report
Thank you! Never use the Unity app, so I never saw that setting
Stopping automatic QM 1v1s?: 2/9/2018 14:07:40


Viper77
Level 55
Report
So I checked QM yesterday for the first time and this is what I see as problem:
When going to QM page, the "Invite me to multiplayer games" box is checked automatically.
So it turns out Fizzer assumes when someone visit QM page, he wants to play it.
In contrary to that, it seems many people go there just to check things first. (I myself did the same). Then they are wondering why they are invited to unwanted games.
So all we need is to not have the box automatically checked.
Which takes like 1 minute to change I assume.
Posts 1 - 4 of 4