<< Back to General Forum   Search

Posts 1 - 4 of 4   
Site performance issue: 9/16/2013 19:59:21


Pilota stradale (Inactive account)
Level 17
Report
First of all, note that I did use the search tool of the forum and did not find any thread with this topic, so my reaction to contrary claims will most likely not be very polite.

During the last 2-3 days, the WarLight site has been dragging its feet. For example, the red rounded arrow on the "refresh" sign doesn't rotate smoothly, but in a slow "tuck... tuck... tuck..." manner (each "tuck" lasts for about 1-2sec). This is strange as all the other sites work just fine (even the very heavy YouTube hasn't slowed down at all). WarLight has also begun to cause crashes to both Firefox and Chrome lately (no matter what browser I use, I often see the "Not responding" remark).

Who is responsible for the site's performance? Can someone let me know what's going on?
Site performance issue: 9/16/2013 22:17:17


Green 
Level 56
Report
Hmm, I haven't been having this problem. I'm using Win 7 (x64), chrome and firefox.

Have you tried updating your flash player?
Site performance issue: 9/16/2013 22:40:20

黃昏{TJC}
Level 19
Report
Perhaps its a problem with the web host...
Site performance issue: 9/17/2013 11:33:30


Pilota stradale (Inactive account)
Level 17
Report
I received the latest Flash update a while ago, let's hope this will solve the problem. Thank you both for the answers. In case of further problems, I will come back here.
Posts 1 - 4 of 4