<< Back to General Forum   Search

Posts 1 - 14 of 14   
Warlight needs adobe flash player?: 9/2/2015 19:15:48


indibob 
Level 61
Report
Every time i ry to access a game i get a message saying
"WarLight requires the Adobe Flash Player. Get Flash"
If i click the link and DL flash i get a warning it could be a harmful file.
Of course i know i have flash or i couldnt have accessed the games previously
Is anyone else having problems?
Warlight needs adobe flash player?: 9/2/2015 19:24:17


indibob 
Level 61
Report
ok fixed it, next question.... how do we delete posts we have made on here?
Warlight needs adobe flash player?: 9/2/2015 19:27:45


Bayern München is the best!
Level 60
Report
Hmmm...good question...i think we cant
Warlight needs adobe flash player?: 9/2/2015 19:48:21


MightySpeck (a Koala) 
Level 58
Report
you can edit them blank
Warlight needs adobe flash player?: 9/3/2015 00:57:34


Poonanni
Level 54
Report
What did you do to fix it? I have the same problem.
Warlight needs adobe flash player?: 9/3/2015 17:07:51


ps 
Level 60
Report
update flash, restart the browser, refresh warlight page
Warlight needs adobe flash player?: 9/4/2015 23:05:59


Poonanni
Level 54
Report
WarLight tells me, "WarLight requires the Adobe Flash Player. Get Flash". When I click to update Flash the Adobe site tells me that "Flash Player is integrated with Internet Explorer in Windows 8. You do not need to install Flash Player." If I do a restart, it temporary fixes, but I have to restart many times a day. Anyone know how I can fix this?
Warlight needs adobe flash player?: 9/5/2015 23:30:52


master of desaster 
Level 65
Report
I got also indirectly a flash player problem on my phone.

Earlier when i opened a game on my phone the game has opened on the app. 2 days ago it started to say i need flash. Can anyone help me on this?
Warlight needs adobe flash player?: 9/6/2015 11:00:56


Riveath
Level 59
Report
It happened to me (and still happens afaik) if I opened the game on Explorer. After a time, it temporarily said I need Flash. I waited a couple of minutes usually and it did go fine again.

Now that I'm using Chrome, I have no problems with Flash.
Warlight needs adobe flash player?: 9/11/2015 03:34:19


Жұқтыру
Level 55
Report
Have to bump: Same problem happened to me after I updated (and only after) Flash, now it says "Couldn't load plugin.". Using Opera.

EDIT: Restarting the comp seemed to have worked.

Edited 9/11/2015 04:16:18
Warlight needs adobe flash player?: 9/11/2015 03:44:29


Major General Smedley Butler
Level 51
Report
Who in samhell uses Opera?
Warlight needs adobe flash player?: 9/11/2015 04:00:26


Жұқтыру
Level 55
Report


(Since outdated, Opera is still very big, though).
Warlight needs adobe flash player?: 9/11/2015 06:38:47


Blank
Level 36
Report
Wow, there's a lot of people using firefox
Warlight needs adobe flash player?: 9/11/2015 22:50:40


Fleecemaster 
Level 59
Report
There's people that use IE... I weep for my nation...
Posts 1 - 14 of 14