<< Back to Help Forum   Search

Posts 1 - 8 of 8   
How to disable the history auto-zooming??: 8/23/2015 08:13:42


Kartoffelr
Level 55
Report
The new history somehow always zooms into specific areas of the map. I am unable to keep the map zoomed out and look at the global changes
When i go a turn back or forward, i get zoomed into an area where i did my own moves.

Is this supposed to be this way? Because it makes the history function pretty useless.

Edited 8/23/2015 08:13:59
How to disable the history auto-zooming??: 8/23/2015 08:20:33

jj
Level 56
Report
same question here
How to disable the history auto-zooming??: 8/23/2015 08:22:11


Bayern München is the best!
Level 60
Report


Edited 8/31/2015 15:01:39
How to disable the history auto-zooming??: 8/23/2015 08:24:10

DanWL 
Level 62
Report
Deselect the highlighted orders or what Krzychu said.

Edited 8/23/2015 08:38:28
How to disable the history auto-zooming??: 8/23/2015 08:35:35


Krzysztof 
Level 66
Report
settigns -> camera movement
How to disable the history auto-zooming??: 8/23/2015 08:37:51

jj
Level 56
Report
that helps, thank you
How to disable the history auto-zooming??: 8/23/2015 09:01:38


Bayern München is the best!
Level 60
Report
Thanks Krzychu!
How to disable the history auto-zooming??: 8/23/2015 14:11:41


Kartoffelr
Level 55
Report
Wow, thank you! I dont understand why that setting is not accessible via the option button in history mode itself.

Edited 8/23/2015 14:12:04
Posts 1 - 8 of 8